Mails landen direkt im Archiv statt beim Nutzer

    • Hallo liebe Community,

      ich hoffe ihr könnt mir weiterhelfen.

      Ich arbeite bei einem IT-Dienstleister und komme ursprünglich aus der Microsoft Welt.
      Jetzt habe ich die Umgebung eines Kunden von einem alten Dienstleister übernommen. Zu dieser Umgebung gehört auch ein ein Tobit David in der Version 12.00a. Meine Kenntnisse diesbezüglich sind rar, ich habe mich bisher nur durch den David Administrator "gearbeitet".
      Nun bin ich, auch nur rein zufällig, auf eine kurioses Problem gestoßen. Die E-Mails werden mit Hilfe des POP Connectors abgeholt, aber sporadisch direkt in das Archiv verschoben. Der Nutzer bekommt somit gar nicht mit, dass er diese E-Mail erhalten hat. Ich sehe die E-mail im Eingangsprotokoll, aber wenn ich mir die Eigenschaften anschaue sehe ich dort unter "Dateiname" nur "\\SERVERNAME\david\archive\IDEC801C". Korrekt zugestellte E-Mails landen aber im Verzeichnis "\\SERVERNAME\david\archive\user\1000C000\in\IDEC8028".
      Nun habe ich folgendes mit einer bestimmten Empfänger E-Mail Adresse getestet:

      1. E-Mail von beruflicher E-Mail Adresse verschickt -> Mail wird zugestellt
      2. E-Mail von privater E-Mail Adresse verschickt -> Mail wird zugestellt
      3. E-Mail von alternativer privater E-Mail Adresse verschickt -> Mail wird zugestellt
      4. E-Mail aus beruflichem Ticket eines Ticketsystems verschickt -> Mail wird zugestellt
      5. E-mail aus einem weiteren Ticket eines Ticketsystems verschickt -> Mail landet im Archiv

      Auf die gleiche Art und Weise kann ich unterschiedliche Absender an unterschiedliche Empfängeradressen nachverfolgen. Es gibt auch mal Tage an denen werden gar keine oder nur wenige Mails ins Archiv verschoben, an anderen Tagen habe ich eine zweistellige Anzahl an E-Mails. Das ist natürlich auf Dauer nicht ganz so prickelnd.

      Ich hoffe, dass ihr mir weiterhelfen könnt.

      Vielen Dank vorab.

      René